Rüdi's Golf 1 Nebenprojekt: Das wilde Weber Wagnis

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Leute, ihr könnt euch gar nicht vorstellen, wie erleichtert und happy ich grad bin. Das wurmt mich seit Ewigkeiten und jetzt hat es keine 10 Tage gedauert *wallbang*

      christian_scirocco2 schrieb:

      Sehr schön das er läuft.
      Bezüglich der Ignitech:

      -Hattest du denn beim Anlassen ein Drehzahlsignal bei der Ignitech gesehen? Meine das kannst du in der Software live anzeigen lassen.
      -Dein Problelauf war mit gleichem Hallgeber? Ich frag nur, nicht das der hin ist und die Ignitech deshalb nicht funktioniert.
      Ja, Drehzahl hat die Ignitech beim Anlassen angezeigt, ist auch nach wie vor der gleiche Hallgeber. Den hatte ich deswegen auch schon vor 2 Jahren als Fehlerquelle ausgeschlossen.


      Frage an alle: Leider ist mein Benzinpumpenrelais "2" aus dem Scirocco kaputt, macht keinen Mucks mehr. Jetzt habe ich mal nach Alternativen gesucht, das ist ja echt überschaubar, was da angeboten wird.


      Das ist für die KE Jetronik, hatten die nicht eine Drehzahlbegrenzung ?

      oldtimer-werk.de/golf-2-und-co…tronic-oe-ref.-321906059h


      Das ist wohl ein Reproteil von Werk34 für dass Originalrelais, aber 99€ ??

      werk34.de/de/benzinpumpenrelais-40-amp-906.321.059-f.html



      Wisst ihr, was da noch funktionieren würde ? Also mit Drehzahlsignal, kein 53er ;)

      Gruß
      Rüdiger
    • Morgen Rüdiger!

      Super, das freut mich zu hören!
      Dann kann es ja theoretisch nur an der Ignitech liegen das die einen weg hat.
      Ich bin gespannt *thumbup*

      Der Verteiler von Timo wird auf jeden Fall funktionieren ;)

      Zum Relais: Wenn du auf die Ignitech gehst, was ja wie ich denke, immer noch dein Ziel ist, dann kannst du später ein normales 4-poliges einbauen. Also ne 67 z. B.
      Diese schalten ja normalerweise bei Zündung an auf Dauerbetrieb. Die Ignitech schaltet Masse, daher kannst du das damit auch steuern.

      Von daher kein Streß mit dem Relais.
      Jetzt ist ja eh Einfahren angesagt, da tut es auch eines mit Begrenzer oder halt ein normales was auf Zündung an immer schaltet
      Bin ich auch jahrelang so gefahren :whistling:

      Gruß André
    • Neu

      Hallo zusammen,

      Boh, mir brennt das jetzt unter den Nägeln, mit dem Golf weiter zu machen, aber leider habe ich vorm TÜV am Camaro mehr zu tun, als mir lieb ist. Hat leider erstmal Prio. War ein "bisschen" mehr Rost am Träger als gedacht :D Das muss ich vorher schweißen. Aber vielleicht geht mit dem Prüfer auch was beim Golf.




      Egal, ich hab mich jetzt parallel mal wieder in die ganze Weber Thematik eingelesen und weiß jetzt wieder, welche Schraube und Düse für was ist. Auch ganz hilfreich :D

      Ich werd jetzt erstmal meine fliegende Verkabelung für die Zündung etwas sauberer machen, so das man damit fahren kann. Dann Lambdaanzeige in Funktion nehmen, (da ist die Lambdasonde noch ausgesteckt), CO und Leerlauf voreinstellen und Vergaser synchronisieren.

      Bin schon am Planen, die extra angefertigten C-Recaros von Futzy jetzt endlich mal einzubauen.



      Da die Dinger ja eine elektrische Lehnenverstellung, eine Pumpe für die Luftkissen (Lordosenstütze etc.) und Sitzheizung (!) haben, muss ich da die elektrischen Anschlüsse noch vorher legen, inklusive Sicherungen. Außerdem muss ich die Sitzkonsolen noch lackieren, die sehen nicht gut aus.

      Aber das läuft jetzt nur nebenbei, Prio hat erstmal die Zündung:

      IOZ hatte ich schon angeschrieben, "leider" ist der zuständige Mitarbeiter erst letzte Woche aus dem Urlaub gekommen, das kann also noch etwas dauern, mal sehen. Die Ignitech ist am Freitag zum Hersteller gegangen, bin gespannt, was da raus kommt.

      Als Benzinpumpenrelais hab ich mir jetzt als Übergangslösung einfach einen passenden Schließer gekauft (Hella 4RA 933 332 - 541). Ich werd das "2"er Relais mal aufmachen, vielleicht hängt da nur ein Kontakt.

      Gruß
      Rüdiger
    • Neu

      Hallo,

      hier golf1wiki.de/index.php/Relais_(VW)_und_ihre_Funktionen kannst du übrigens gut sehen, welche Relais wofür gedacht sind. Der Nachfolger des nicht mehr verfügbaren Nr. "2" ist Nr. "63" mit identischer Funktion.


      MfG
      1985-heute Jetta C Diesel (JK) 09/83 alpinweiß (Alltagsfahrzeug - außer bei Salz)
      2005-2015 Golf GTI Trophy (JJ) 09/83 heliosblau met.
      1982-1988 Golf GTI (EG) 11/80 schwarz
      1976-1982 Golf GLS (FP) 09/76 riadgelb
    • Neu

      SciroccoRüdi schrieb:

      Hallo zusammen,

      Boh, mir brennt das jetzt unter den Nägeln, mit dem Golf weiter zu machen, aber leider habe ich vorm TÜV am Camaro mehr zu tun, als mir lieb ist. Hat leider erstmal Prio. War ein "bisschen" mehr Rost am Träger als gedacht :D Das muss ich vorher schweißen. Aber vielleicht geht mit dem Prüfer auch was beim Golf.




      Egal, ich hab mich jetzt parallel mal wieder in die ganze Weber Thematik eingelesen und weiß jetzt wieder, welche Schraube und Düse für was ist. Auch ganz hilfreich :D

      Ich werd jetzt erstmal meine fliegende Verkabelung für die Zündung etwas sauberer machen, so das man damit fahren kann. Dann Lambdaanzeige in Funktion nehmen, (da ist die Lambdasonde noch ausgesteckt), CO und Leerlauf voreinstellen und Vergaser synchronisieren.

      Bin schon am Planen, die extra angefertigten C-Recaros von Futzy jetzt endlich mal einzubauen.



      Da die Dinger ja eine elektrische Lehnenverstellung, eine Pumpe für die Luftkissen (Lordosenstütze etc.) und Sitzheizung (!) haben, muss ich da die elektrischen Anschlüsse noch vorher legen, inklusive Sicherungen. Außerdem muss ich die Sitzkonsolen noch lackieren, die sehen nicht gut aus.

      Aber das läuft jetzt nur nebenbei, Prio hat erstmal die Zündung:

      IOZ hatte ich schon angeschrieben, "leider" ist der zuständige Mitarbeiter erst letzte Woche aus dem Urlaub gekommen, das kann also noch etwas dauern, mal sehen. Die Ignitech ist am Freitag zum Hersteller gegangen, bin gespannt, was da raus kommt.

      Als Benzinpumpenrelais hab ich mir jetzt als Übergangslösung einfach einen passenden Schließer gekauft (Hella 4RA 933 332 - 541). Ich werd das "2"er Relais mal aufmachen, vielleicht hängt da nur ein Kontakt.

      Gruß
      Rüdiger
      Die Recaro sind klasse, solche könnte ich mir für meinen Servicewagen auch gut vorstellen.