Blinker Kontrolllampe glimmt Steckerbelegung Kombiinstrument eventuell falsch? Golf 1

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Blinker Kontrolllampe glimmt Steckerbelegung Kombiinstrument eventuell falsch? Golf 1

      Grüßt Euch!
      Ich habe folgendes Problem.
      Verbaut ist noch die alte ZE.
      Meine Blinkerkontrolllampe im Kombiinstrument glimmt permanet. Wenn ich blinke, oder den Warnblinker aktiviere, geht alles ganz normal.
      Das Kombiinstrument wurde von einem 200km/h Tacho in ein 220km/h Tacho ausgetauscht. Dadurch musste ich ein extra Kabel auf Masse legen, wegen des Öldrucks. Der Summer und die Kontrolllampe Öldruck sind immer wieder an gegangen. Dieses Kabel ist das gelbe auf dem Foto (Pin9). Mit den aktuell belegten Pin´s am Kombiinstrumet funktioniert ALLES wie es soll. Nur die Blinker Lampe glimmt permanent vor sich hin. Habe ich eventuell ein Fehler gemacht? Belegung so wie sie ist korrekt? Es funktioniert ja alles. Ich gehe von einem Masseproblem aus.
      Warnblinkerschalter ist neu, Masse ausreichend am Massepunkt (unter der Lenkstange) ausgelegt. Zusätzliche Masseverbindung von der Batterie gelegt.

      Ich habe mal zwei Bilder angehängt, auf dem Einen die Steckerbelegung am Kombiinstrument, das Andere der aktuellen Pin´s die am Stecker Kombiinstrument anliegen.









      Vieleicht kann mir jemand weiter helfen.

      Danke Euch schon mal im Voraus...

      Liebe Grüße Basti
    • Ich hatte das auch mal an meinem ersten 50 PS Golf. Da hatte die Blinkkontrolle auch immer leicht geglimmt und es war an der Zentralelektrik ein PIN und das dazugehörige Röhrchen im Stecker verschmort. Das würde ich zuerst mal kontrollieren. Auch käme der Warnblinkschalter eventuell in Betracht, weil wenn der nicht angesteckt ist, leuchtet die Blinkkontrolle ja sogar richtig auf bei "Zündung ein". Vielleicht ist da ja ein minimales Kontaktproblem.

      Gruß, Frank.
    • Auf jeden Fall Massefehler. Ich würde mal das kleine Massekabel am Warnblinkschalter überprüfen. Wenn es ist wie beim Scirocco geht das gerne mit der Zeit/falschen Einbau oder durch Vibrationen mal ab und das könnte diesen Fehler hervorrufen.
      ´78er Scirocco 1 GTI "Fat Lady"
      ´87er Scirocco Rieger GTO "Phoenix" (noch im Aufbau)
      ´88er Scirocco G60 "Daywalker"
      Und noch einige weitere Sciroccos... :D
      Scirocco-Lounge.com
      schrauber.tk
    • Danke vorab für Eure Antworten.
      Wie bereits geschrieben, habe ich den Warnblinkschalter, aus diesem Grund, erst ersetzt. In diesem Zusammenhang habe ich natürlich auch die Kabel am Stecker überprüft, alles ok!
      Auch den Massestern rechts neben der ZE habe ich geprüft, alle Stecker dran, habe sogar ein extra Masseleitung von Batterie an den Stern gelegt.
      Muss am Stecker des Kombiinstrument noch irgendwo Masse hin? Zwei freie Plätze sind noch vorhanden!
      Komisch ist halt, dass die Lampe erst glimmt, nachdem das Kombiinstrument getauscht wurde!
    • pirelli_w64 schrieb:

      Da hatte die Blinkkontrolle auch immer leicht geglimmt und es war an der Zentralelektrik ein PIN und das dazugehörige Röhrchen im Stecker verschmort. Das würde ich zuerst mal kontrollieren.
      War bei mir genauso. Hab ewig gesucht und gefühlt alles probiert. Dann kam ein pensionierter Elektriker und hat den Pin neu gemacht - Siehe da alles gut.

      Schau mal ob sich das verändert wenn du die ZE abschraubst und paar cm raus zeihst. Also immer noch im Rahmen aber eben nicht fest mit der Schraube gesichert.
    • Sooo...
      Habe heute morgen den ganzen Sicherungskasten ausgebaut. Ich habe keine schlechte Kontaktbrücke gesehen, alle PIN´S i.O.! Die Kontakte habe ich trotzdem noch mit Glasfaserpinsel behandelt, Kontaktreiniger drauf und alles wieder zusammen gebaut.
      Das Problem besteht weiterhin.
      Ich verstehe das einfach nicht... Wo liegt der Hund begraben?!?!
      Habe mir sogar ein gebrauchten 2. Sicherungskasten besorgt und den angeschlossen, selbe in grün, das Glimmen geht nicht weg!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ABT80 () aus folgendem Grund: Anmerkung: Fehler der ZE ebentuell irgendwo Masse? Muss diese irgendwo noch mit extra Masse versorgt werden? An welchen Anschluss der ZE kommt die Masse an? (alte ZE)

    • Du hast doch oben ein Foto wo auf 2 Masse steht und der Stecker hat in 2 auch ein braunes Kabel drin. Mehr kannst Du da ja nicht anstecken.

      Ich würde aber gerne nochmal zum Warnblinkschalter zurück. Das ist ja kein schöner großer Steckerblock - bist Du da 100% sicher alles dran zu haben Die verschwinden gerne mal im Nirvana des Cockpit.

      Wenn dieser SLP im Wiki vom Datum her zu Deinem Wagen paßt ist es der Bereich 47 bis 53.
      golf1wiki.de/images/f/ff/Slp-g1c-gl-81-t2g.jpg
      Grüße, Jens
      und eigentlich im golfcabrioforum unterwegs ;) , Vorstellungs-Thread dort im Archiv, Vorstellungs-Thread dort Teil 2

      Cabrio aus März 1983 -> eines der ersten gebauten Sondermodelle Heiß & Weiß
    • Hi...
      Danke für Deine Info noch mal....
      Auch wenn ich alles gecheckt habe, bin ich heute noch mal raus und habe noch mal nach dem Schalter geschaut.
      Ich wüsste zwar nicht, welche Stecker da alle verschwinden können, aber habe mal ein Bild gemacht. Es sind genau zwei Stecker am Schalter, ein Kombistecker und ein Einzelner!
      Alle Stecker sind drauf, und sollten somit Kontakt haben!


      Eins habe ich dann noch probiert, wenn ich das einzelne Kabel abziehe, glimmt die Blinker Kontrolllampe noch heller, dann geht aber auch der Blinker nicht mehr! Sobald ich das Kabel wieder aufstecke, geht alles und die Lampe wird wieder dunkler nur nicht ganz aus!
      Ich bin echt verwirrt ‍♂️
      Bilder
      • 20210514_140205.jpg

        2,57 MB, 4.032×2.268, 10 mal angesehen
      • 20210514_140021.jpg

        1,91 MB, 2.042×3.629, 19 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ABT80 ()

    • Hallo

      Wie viele Kabel/Stecker kommen denn bei dir am warnblinkschalter an ?

      Bei mir ist da der Stecker selber + ein einzellkabel mit grossen kabelschuh sowie ein Kabel mit einem kleinen kabelschuh

      Wenn das mit dem kleinen kabelschuh ab ist hab ich da auch ne dauerleuchtende blinkerkontrolle

      Mfg Kai
      Sound-Cars-Team
    • @ABT80: das ist auch richtig so, denn das einzelne Kabel ( großer Kabelschuh ) ist Klemme 15, über den Warnlichtschalter an Klemme 49 zum Blinkrelais. Wenn das Kabel gezogen ist, kann es nicht blinken.

      Der kleine Kabelschuh braunes Kabel ist Maße für die Kontrollleuchte im Warnlichtschalter.
    • Bei mir kommt an dem Schalter nur der große Stecker an, mit mehreren Kabeln drin und ein Einzelnes Kabel, mehr nicht! Ich habe im Schalter keine Beleuchtung und somit auch kein Kabel mit kleinem Stecker!

      @kai 1 Du redest von dem kleinen Anschluss was an die Beleuchtung vom Schalter geht, das habe ich nicht. Das wäre ja genau meine Frage, ob ich das benötige, weil der Schalter sich über die Beleuchtung Masse nimmt!

      Wiederspricht sich mit der Aussage von @typ1753 das es nur die Masse für die Beleuchtung ist!
    • Richtig, sage ich ja, Fassung, und Leuchtmittel fehlt in meinem Schalter. Und wie Du sagst, Masse wird hier nur für das Leuchtmittel benötigt. Habe nur gedacht, die Masse wird über das Leuchtmittel eventuell noch in den Schalter gespeist. Dann würde ich mir eine Fassunf mit Leuchtmittel besorgen und ein MAssekabel legen.
      Mein KI hat Leuchtmittel ganz normal, keine Umbauten auf LED!