Zündverteiler umgerüstet, Zündspule falsch?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zündverteiler umgerüstet, Zündspule falsch?

      Neu

      Hallo

      Bei meinem 1.6 EG Motor Bj.76 habe ich mir den originalen 049 Zündverteiler besorgt und den Zündkontakt durch einen elektrischen "ALI Express" kontakt ersetzt.



      Dabei war natürlich keine Anleitung.



      Normal sollte doch bei Kontaktzündung eine 9V Zündspule sein? Ich komme da irgendwie durcheinander.
      Die Zündspule die ich vor Monaten gekauft habe ist glaube ich die falsche. Da steht Transistorzündung 12V dran. Sollte laut Shop passen.

      Valeo 245058, ich finde auch nirgends eine Angabe welchen Wiederstand sie hat.
      Was ich bis jetzt zum Thema Powerspark und Co. gefunden habe scheint auch der Wiederstand der Zündspule wichtig zu sein.



      Ob mein Kabelbaum dieses Wiederstandskabel vom Anlasser nach irgendwo hat weiß ich noch nicht. Müsste eigentlich.

      Kann ich die Zündspule mit dem elektrischen Zündkontakt verwenden?



      Danke
    • Neu

      Die Widerstandsleitung sollte eigentlich da sein, wenn der Motor zuvor nen Zündkontaktschalter hatte. Kannste drinlassen, muss nur für die TSZ-H ersetzt werden. Ich bin das China-Modul damals einfach mit der Serienspule gefahren. Zwar preisen die europäischen Wiederverkaufern dieser Module immer noch irggendwelche ominösen "Tuningspulen" oder zauberhafte Verteilerkäppchen an, m.E. ist das aber Geschäftemacherei.
      Das Hallgeber-Modul ersetzt wirklich nur stumpf den mechanischen Kontaktschalter und den Transistor, mehr nicht.
    • Neu

      Hallo,

      das Widerstandskabel vom Sicherungskasten zur Zündspule ist weiß-lila und muss bei Umrüstung auf die 12V Zündspulen/ TSZ-H mit grünem Aufkleber durch ein normales Kabel ersetzt werden. Sonst besteht Brandgefahr und es gibt Startschwierigkeiten. Zündspulen 9V hatten rote Aufkleber.

      Ich empfehle auf die komplette VW TSZ-H umzurüsten, bei Ali-Express Teilen habe ich so meine Schwierigkeiten :D

      Dann noch das Kabel vom Magnetschalter zur Klemme 15a (zur Anhebung der Startspannung der Zündspule auf 12V ab) dass kann entfallen. Nur, falls dein Kabelbaum diese Leitung schon haben sollte.

      Das ist dann eine gute und zeitgenössische Lösung.

      VG
      Klaus
    • Neu

      Ich habe schon mehrere dieser Module verbaut. Die taugen schon, bis dato ist noch keins ausgefallen. Ich hab auch eins im Caddy, das habe ich seinerzeit bei simonbbc gekauft. Da stand irgendwo, dass die Zündspule zwischen 1,5 und 3 Ω haben muss. Die serienmässige im Caddy hat 2 Ω, deshalb hab ich sie gelassen. Läuft seitdem.